1 Touring Adobe Premiere Pro CC

Lesson overview

In this lesson, you’ll learn about the following:

Performing nonlinear editing

Exploring the standard digital video workflow
Enhancing the workflow with high-level features
Checking out the workspaces

Customizing workspaces

Setting keyboard shortcuts

This lesson will take about 60 minutes to complete. Please log in to your account on
peachpit.com to download the lesson files for this lesson, or go to the “Getting Started”
section at the beginning of this book and follow the instructions under “Accessing the
lesson files and Web Edition.” Store the files on your computer in a convenient
location.

Your Account page is also where you’ll find any updates to the lesson files. Look on
the Lesson & Update Files tab to access the most current content.



Adobe Premiere Pro is a video-editing system that supports the latest technology and cameras with powerful tools that are
easy to use and that integrate perfectly with almost every video acquisition source.

Starting the lesson

There has never been greater demand for high-quality video content, and today’s video
producers and editors work in an ever-changing landscape of old and new technologies.
Despite rapid change in camera systems and the distribution landscape, however, the goal of
video editing is the same: You want to take your source footage and shape it, guided by your
original vision, so that you can effectively communicate with your audience.

In Adobe Premiere Pro CC, you’ll find a video-editing system that supports the latest technology
and cameras with powerful tools that are easy to use. These tools integrate perfectly with almost
every type of media, including immersive 360 Video, as well as a wide range of third-party plug-
ins and other post-production tools.

You’ll begin by reviewing the essential post-production workflow that most editors follow, and
then you’ll learn about the main components of the Premiere Pro interface and how to create
custom workspaces.

Performing nonlinear editing in Premiere Pro

Premiere Pro is a nonlinear editor (NLE). Like a word processing application, Premiere Pro
lets you place, replace, and move video, audio, and images anywhere you want in your final
edited work. You don’t need to make adjustments in a particular order; you can change any



part of your editing project at any time—that’s the nonlinear part of an NLE.

You’ll combine multiple pieces of media, called clips, to create a sequence. You can edit any
part of the sequence in any order and then change the contents or move clips so that they play
earlier or later. You can blend layers of video together, change the image size, adjust the colors,
add special effects, adjust the audio mix, and more.

You can combine multiple sequences and jump to any moment in a video clip without needing to
fast-forward or rewind. Organizing the clips you’re working with is like organizing files on your
computer.

Premiere Pro supports both tape and tapeless media formats, including XDCAM EX,
XDCAMHD 422, DPX, DVCProHD, QuickTime, AVCHD (including AVCCAM and
NXCAM), AVC-Intra, DSLR video, and Canon XF. It even has native support for RAW video
formats, including media from RED, ARRI, Sony, Canon, and Blackmagic cameras, as well as
support for multiple 360 video formats.

Note

The word clip comes from the days of celluloid film editing, where a section of film
would be clipped to separate it from a reel.

Premiere Pro features native support for RAW media from RED cameras, with settings to control the way the media is
interpreted.

Using the standard digital video workflow

As you gain editing experience, you’ll develop your own preferences for the order in which to
work on the different aspects of your project. Each stage requires a particular kind of attention
and different tools. Also, some projects call for more time spent on one stage than another.

Whether you skip through some stages with a quick mental check or spend hours (even days!)
dedicated to perfecting an aspect of your project, you’ll almost certainly go through the
following steps:

1. Acquire your media: This can mean recording original footage, creating new animated
content, or gathering a variety of assets for a project.

2. Ingest the video to your storage drive: With tapeless media, Premiere Pro can read the
media files directly, usually with no need for conversion. If you’re working with tapeless
media, be sure to back up your files to a second location because storage drives sometimes
fail unexpectedly. With tape-based formats, Premiere Pro (with the appropriate hardware)
can convert the video into digital files. Use fast storage for smooth playback.

3. Organize your clips: Your project may have a lot of video content to choose from. Invest
the time to organize clips into special folders (called bins) in your project. You can add



color labels and other metadata (additional information about the clips) to help keep things
organized.

4. Create a sequence: Combine the parts of the video and audio clips you want as a sequence
in the Timeline panel.

5. Add transitions: Place special transition effects between clips, add video effects, and
create combined visual effects by placing clips on multiple layers (called tracks in the
Timeline panel).

6. Create or import titles, graphics and captions: Add them to your sequence along with
your video clips.

7. Adjust the audio mix: Adjust the volume of your audio clips to get the mix just right, and
use transitions and effects on your audio clips to improve the sound.

8. Output: Export your finished project to a file or a videotape.

Premiere Pro supports each of these steps with industry-leading tools. A large community of
creative and technical professionals is waiting to share their experience and support your
development as an editor.

Enhancing the workflow with Premiere Pro

Premiere Pro has easy-to-use tools for video editing. It also has advanced tools for
manipulating, adjusting, and fine-tuning your projects.

You may not incorporate all of the following features in your first few video projects. However,
as your experience and understanding of nonlinear editing grow, you’ll want to expand your
capabilities.

It’s beyond the scope of one book to cover all of the deep creative tool sets and technical
capabilities of Premiere Pro. Still, this book will enable you to fully post-produce professional
projects and get you ready for further practice.

The following topics will be covered:

e Advanced audio editing: Premiere Pro provides audio effects and editing tools unequaled
by any other nonlinear editor. As well as producing a soundtrack mix, you can clean up
noisy audio, reduce reverb, make sample-level edits, apply multiple audio effects to audio
clips or tracks, and use state-of-the-art plug-ins as well as third-party Virtual Studio
Technology (VST) plug-ins.

e Color correction and grading: Correct and enhance the look of your footage with
advanced color-correction filters, including Lumetri, a dedicated color correction and
grading panel. You can make secondary color-correction selections that allow you to adjust
isolated colors, adjust selected areas of an image to improve the composition, and
automatically match the colors in two images.

e Keyframe controls: Premiere Pro gives you precise control over the timing of visual and
motion effects without using a dedicated compositing or motion graphics application.
Keyframes use a standard interface design; if you learn to use them in Premiere Pro, you’ll
know how to use them in all Adobe Creative Cloud products in which they’re available.

¢ Broad hardware support: Choose from a wide range of dedicated input and output
hardware to assemble a system that best fits your needs and budget. Premiere Pro system



specifications extend from low-cost desktop computers and laptops for video editing up to
high-performance workstations that can easily edit 3D stereoscopic, high-definition (HD),
4K, 8K, and 360 video for immersive experiences.

e GPU acceleration: The Mercury Playback Engine operates in two modes: software-only
mode and graphics processing unit (GPU) acceleration for enhanced playback performance.
GPU acceleration mode requires a graphics card that meets minimum specifications in your
workstation. See http://helpx.adobe.com/premiere-pro/system-requirements.html for a list
of tested graphics cards. Most modern cards with a minimum of 1GB of dedicated video
memory will work.

e Multicamera editing: You can quickly and easily edit productions shot with multiple
cameras. Premiere Pro displays multiple camera sources in a split-view display, and you
can choose a camera view by clicking the appropriate screen or using shortcut keys. You
can automatically sync multiple camera angles based on clip audio or timecode.

¢ Project management: Manage your media through a single dialog box. View, delete,
move, search for, and reorganize clips and bins. Consolidate your projects by copying just
the media used in sequences to a single location. Then reclaim storage space by deleting
unused media files.

e Metadata: Premiere Pro supports Adobe XMP, which stores additional information about
media as metadata that multiple applications can access. This metadata can be used to
locate clips or communicate important information such as preferred takes or copyright
notices.

e Creative titles: Create titles and graphics with the Essential Graphics panel. You can also
use graphics created in almost any suitable software; Adobe Photoshop documents can be
imported as flattened images or as separate layers that you can incorporate, combine, and
animate selectively; Adobe After Effects motion graphics templates can be imported and
adjusted directly in Premiere Pro.

e Advanced trimming: Use special “trimming” tools to make precise adjustments to the start
and end of clips in sequences. Premiere Pro provides both quick, easy trimming keyboard
shortcuts and advanced on-screen trimming tools, allowing you to make complex timing
adjustments to multiple clips.

e Media encoding: Export your sequence to create a video and audio file that is perfect for
your needs. Use the advanced features of Adobe Media Encoder to create copies of your
finished sequence in multiple formats, based on presets or your own detailed preferences.
Color adjustments and information overlays can be applied during export, and media files
can be uploaded to social media platforms in a single step.

¢ 360 video for VR headsets: Edit and post-produce stitched 360 video footage using a
special VR Video display mode that lets you see specific regions of the picture, or view
both your video and your edited clips via a VR headset, allowing a more natural and
intuitive editing experience. Dedicated visual effects that meet the unique demands of 360
video are available.

Expanding the workflow

Although it’s possible to work with Premiere Pro as a stand-alone application, it is also a team



player. Premiere Pro is part of Adobe Creative Cloud, which means you have access to a
number of other specialized tools, including After Effects, Audition, and Prelude.
Understanding the way these software components work together will improve your efficiency
and give you more creative freedom.

Including other applications in the editing workflow

Premiere Pro is a versatile video and audio post-production tool, but it’s just one component of
Adobe Creative Cloud—Adobe’s complete print, web, and video environment that includes
video-focused software for the following:

e High-end 3D motion effects creation
e Complex text animation generation
e Layered graphics production
e Vector artwork creation
e Audio production
e Media management
To incorporate one or more of these features into a production, you can use other components of

Adobe Creative Cloud. The software set has everything you need to produce advanced,
professionally finished videos.

Here’s a brief description of the other components:

e Premiere Rush: Mobile and desktop editing tool that can produce projects compatible with
Premiere Pro for advanced finishing.

e Adobe After Effects CC: The highly popular tool of choice for motion graphics,
animation, and visual effects artists.

e Adobe Character Animator CC: A tool for creating advanced animation with natural
movement for 2D puppets using your webcam for face tracking and keyboard shortcuts.

e Adobe Photoshop CC: The industry-standard image-editing and graphics creation product.
You can work with photos, video, and 3D objects to prepare them for your project.

e Adobe Audition CC: A powerful tool for audio editing, audio cleanup and sweetening,
music creation and adjustment, and multitrack mix creation.

¢ Adobe Illustrator CC: Professional vector graphics creation software for print, video, and
the Web.

¢ Adobe Dynamic Link CC: A cross-product connection that allows you to work in real
time with media, compositions, and sequences shared between After Effects, Audition, and
Premiere Pro.

¢ Adobe Prelude CC: A tool that allows you to ingest, transcode, and add metadata,
markers, and tags to file-based footage. Then create rough cuts you can share with Premiere
Pro directly or with other NLEs.

¢ Adobe Media Encoder CC: A tool that allows you to process files to produce content for
any screen directly from Premiere Pro, Adobe After Effects, and Audition.



Exploring the Adobe Creative Cloud video workflow

Your Premiere Pro and Creative Cloud workflow will vary depending on your production
needs. Here are a few scenarios:

e Use Photoshop CC to touch up and apply effects to still images and layered image
compositions from a digital camera, a scanner, or a video clip. Then use them as source
media in Premiere Pro. Changes made in Photoshop update in Premiere Pro.

e Import and manage large numbers of media files with Prelude, adding valuable metadata,
temporal comments, and tags. Create sequences from clips and subclips in Adobe Prelude
and send them to Premiere Pro to continue editing them.

e Send clips directly from the Premiere Pro timeline to Adobe Audition for professional
audio cleanup and sweetening.

e Send an entire Premiere Pro sequence to Adobe Audition to complete a professional audio
mix, including compatible effects and level adjustments; the session can contain video so
you can compose and adjust levels in Audition based on the action.

e Using Dynamic Link, open Premiere Pro video clips in After Effects. Apply special effects,
add animation, and add visual elements; then view the results in Premiere Pro. You can
play After Effects compositions in Premiere Pro without waiting to pre-export them.

e Use After Effects to create compositions containing advanced text animation, such as an
opening or closing title sequence. Use those compositions in Premiere Pro directly thanks to
Dynamic Link. Adjustments made in After Effects appear in Premiere Pro immediately.

e Use Adobe Media Encoder to export video projects in multiple resolutions and codecs for
display on websites, via social media, or for archiving, using built-in presets and effects and
integrated social media support.

Naturally, most of this book focuses on workflows involving only Premiere Pro. However,
sidebars will explain ways to include Adobe Creative Cloud components in your workflows for
powerful effects work and finishing.

Touring the Premiere Pro interface

It’s helpful to begin by getting familiar with the editing interface so you can recognize the
tools as you work with them in the following lessons. To make it easier to configure the user
interface, Premiere Pro offers workspaces. Workspaces quickly configure the various panels
and tools on-screen in ways that are helpful for particular activities, such as editing, special
effects work, or audio mixing.

You’ll begin by taking a brief tour of the Editing workspace. In an exercise, you’ll use a
Premiere Pro project from this book’s companion DVD (or downloaded lesson files if you are
using the e-book).

Before you continue, make sure you’ve copied all the lesson folders and contents to your hard
drive. Then launch Premiere Pro. The Home screen appears.

The first few times you launch Premiere Pro, the Home screen shows links to online training
videos that will help you get started.
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The Home screen shows links to online training videos when you first start using Premiere Pro.

If you have opened projects previously, a list will appear in the middle of the Home screen. You
can hover the pointer over a recent item to see the project file location in a pop-up window. As
your list of recent projects gets longer, the links to online training videos are removed to make
room for the list.

A Premiere Pro project file contains all your creative decisions for a project, links (referred to as
clips) to your selected media files, sequences made by combining those clips, special effects
settings, and more. Premiere Pro project files have the extension .prproj.
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Lesson 01.prproj



Whenever you work in Premiere Pro, you will be making adjustments to a project file. You need
to create a new project file or open an existing one to use Premiere Pro.

There are a few important buttons on the Home screen, some of which look like text but can
actually be clicked (look out for text that works as a button in the Premiere Pro interface):

e New Project to create a new empty project file. You can name a Premiere Pro project file
anything you like, and it’s a good idea to choose a name that will be easy to identify later
(in other words, don’t use New Project).

e Open Project to open an existing project by browsing your storage drive for the project
file. You can also double-click an existing project file in the macOS Finder or Windows
Explorer to open it in Premiere Pro.

e Home takes you back to this screen if you have clicked Sync Settings.
e Sync Settings allows you to synchronize your user settings across multiple computers.

¢ Open Premiere Rush Project opens an existing Premiere Rush project in Premiere Pro. If
you have used Premiere Rush to create a project, it will be available to open.

Open Premiere Rush Project...

Try opening an existing project:
1. Click Open Project.

2. In the file navigation dialog box that appears, navigate to the Lesson 01 folder in the
Lessons folder; then double-click the Lesson 01.prproj project file to open the first lesson.

b Assets
B Final Practice.prproj
v Lesson 01

B Lesson 01.prproj
Lesson 03
Lesson 04

v

v

Note

It’s best to copy all the lesson assets to your computer storage drive and leave them there
until you complete this book; some lessons refer to assets from previous lessons.



After opening an existing project file, you may be prompted with a dialog box asking where a
particular media file is. This will occasionally happen when the original media files are saved on
a storage drive (or drive letter) different from the one you’re using. You’ll need to tell Premiere
Pro where the file is.

In the dialog box that prompts you to link the media file, you’ll see a list of missing items, with
the first already highlighted. Select Locate, at the bottom right.

At the top of the Locate File dialog box you’ll see the Last Path (that’s the last known location
for the file) and the Path (that’s the current location you have browsed to).

Using the folders on the left, navigate to the Lessons/Assets folder, and click Search at the
bottom right. Premiere Pro will locate the missing file and highlight it on the right side of the
window. Select the file, and click OK. Premiere Pro will remember this location for other
missing files, and relink them automatically without your needing to link each one individually.

Working with workspaces

The Premiere Pro interface is divided into panels. Each panel has a particular purpose. For
example, the Effects panel lists all the effects available for you to apply to clips, while the
Effect Controls panel gives you access to the settings for those effects.

A workspace is a preset arrangement of panels, organized to make particular tasks easier. There’s
one for editing, another for working on audio, and another for making color adjustments, for
example.

Every panel is accessible from the Window menu, but workspaces are a quicker way to access
several panels, and have them laid out exactly as you need them, in a single step.

Before you begin, make sure you’re using the default Editing workspace by choosing the Editing
workspace option in the Workspaces panel at the top of the screen.

Then, to reset the Editing workspace, click the small panel menu icon [ next to the Editing
option on the Workspaces panel, and choose Reset To Saved Layout.

If the Workspaces panel is not visible, choose Window > Workspaces > Editing. Then reset the
Editing workspace by choosing Window > Workspaces > Reset To Saved Layout.

Reset to Saved Layout {0

Save Changes to this Workspace
Save as New Workspace...

Notice the various workspace names displayed in the Workspaces panel.

Think of these words as buttons you can click; it’s an elegant design feature you’ll discover in a
number of areas in Premiere Pro.

If you’re new to nonlinear editing, the default Editing workspace might look like a lot of buttons
and menus. Don’t worry. Things become simpler when you know what the buttons are for. The
interface is designed to make video editing easy, so commonly used controls are immediately
accessible.



Workspaces consist of panels, and you can save space by gathering several panels into a panel
group. The names of all the panels in the group are displayed across the top. Click a panel name
to bring that panel to the “front” of the group.

Project: Lesson 01 =

When many panels are combined, you may not be able to see all their names. If this is the case, a
list of all the panels in the group becomes available. Click the chevron in the upper-right corner
of the panel group to access a panel.

Chevron

List of the panels
in the group

You can display any panel by choosing it from the Window menu, so if you can’t locate a panel,
just look there.

The principal elements are shown here.



Audio Clip Mixer
(hidden)
Effect Controls Metadata panel
(hidden) (hidden) Workspaces Program Monitor

Source
Maonitor

Info panel
(hidden)

Project panel
Media

Browser
(hidden)

-

Clips Libraries panel  Tools Tracks Timeline panel  Sequence Audio Master
(hidden) panel Meters

Some important interface elements are as follows:

e Project panel: This is where you organize the links to your media files (referred to as
clips), sequences, and graphics in bins. Bins are similar to folders—you can place one bin
inside another for more advanced organization of your media assets.

e Timeline panel: This is where you’ll do most of your editing. You view and work on
sequences (the term for video segments edited together) in the Timeline panel. One feature
of sequences is that you can nest them (place one sequence inside another sequence). In this
way, you can break up a production into manageable chunks or create unique special
effects.

e Tracks: You can layer—or composite—video clips, images, graphics, and titles on an
unlimited number of tracks. Video and graphic clips on upper video tracks cover whatever
is directly below them on the timeline. Therefore, you need to give clips on higher tracks
some form of transparency or reduce their size if you want clips on lower tracks to show.

e Monitor panels: Use the Source Monitor (on the left) to view and select parts of clips
(your original footage). To view a clip in the Source Monitor, double-click it in the Project
panel. The Program Monitor (on the right) is for viewing your current sequence, displayed
in the Timeline panel.

e Media Browser: This important panel allows you to browse your storage to find media.
It’s especially useful for file-based camera media and RAW files.

e Libraries: This panel gives access to custom Lumetri color Looks, motion graphics
templates, graphics, and to shared libraries for collaboration. It also acts as a browser and
store for the Adobe Stock service. For more information, go to



https://helpx.adobe.com/premiere-pro/using/creative-cloud-libraries.html.

e Effects panel: This panel contains the effects you will use in your sequences, including
video filters, audio effects, and transitions. Effects are grouped by type to make them easier
to find, and there’s a search box at the top of the panel to quickly locate an effect. Once
applied, the controls for these effects are displayed in the Effect Controls panel.

e Audio Clip Mixer: This panel is based on audio production studio hardware, with volume
sliders and pan controls. There is one set of controls for each audio track on the timeline.
The adjustments you make are applied to audio clips. There’s also an Audio Track Mixer
for applying audio adjustments to tracks rather than clips.
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Effects panel

Audio Clip Mixer

e Effect Controls panel: This panel displays the controls for any effects applied to a clip you
select in a sequence or open in the Source Monitor. If you select a visual clip in the
Timeline panel, Motion, Opacity, and Time Remapping controls are always available. Most
effect parameters are adjustable over time.

e Tools panel: Each icon in this panel gives access to a tool that performs a specific function
in the Timeline panel. The Selection tool is context-sensitive, which means it changes
function depending on where you click. If your pointer doesn’t work as you expect, it might
be because you have the wrong tool selected.



Effect Controls panel

Several tools have a small triangle icon, indicating a menu of additional tools. Press and
hold on one of these tools to see the menu of options.

¢ Info panel: The Info panel displays information about any item you select in the Project
panel or any clip or transition you select in a sequence.

e History panel: This panel tracks the steps you take and lets you back up easily. It’s a kind
of visual Undo list. When you select a previous step, all steps that came after it are also
undone.

The name of each panel is displayed at the top. When a panel is displayed, the name is
underlined, and a panel menu appears next to the name with options particular to that panel.

Using the Learning workspace

While other workspaces are intended to facilitate a particular creative activity, the Learning
workspace is an exception. This workspace includes the Learn panel, which offers a series of
tutorials to help you build familiarity with the Premiere Pro interface and several important
skills.

You will find the tutorials complement the exercises in this book well, and you may find it
helpful to practice first with this book and then explore the relevant tutorials to reinforce the
lessons you have learned.

Customizing a workspace

In addition to choosing between the default workspaces, you can adjust the position and
location of panels to create a workspace that works best for you. You can create multiple
workspaces for different tasks.

e As you change the size of a panel or panel group, other panels change size to compensate.
e Every panel within a panel group is accessible by clicking its name.



e All panels are movable—you can drag a panel from one group to another.
® You can drag a panel out of a group to become a separate floating panel.

In this exercise, you’ll try all these functions and save a customized workspace.
Note

Though “panel” is not part of their names, both the Source Monitor and Program Monitor
behave exactly like panels.

1. In the Project panel, double-click the icon for the clip 0022A0.mp4 to open it in the Source
Monitor. It’s the fourth item on the list. Be careful to double-click the icon and not the
name, as clicking the name selects the text, making it ready for renaming.

2. Position your pointer on the vertical divider between the Source Monitor and the Program
Monitor. The pointer will change to a double-headed arrow [ when it’s in the right
position. Drag left and right to change the sizes of those panels. You can choose to have
different sizes for your video displays, which is useful at different stages of post-
production.

3. Now place the pointer on the horizontal divider between the Program Monitor and the
Timeline panel. The pointer will change when it’s in the right position. Drag up and down
to change the sizes of these panels.

4. Click the name of the Media Browser panel, at the top, and drag it to the middle of the
Source Monitor to dock the Media Browser panel in that panel group.



The drop zone is displayed as a center highlight.

5. Drag the Effects panel (which is grouped with the Project panel by default) by its name to a
point just inside the right edge of it’s own panel group to place it in its own panel group.
Remember, if you can’t see the Effects panel, you can choose it from the Window menu.

Before you let go of the panel, make sure you’re over the drop zone. It’s a blue trapezoid
that covers the right portion of the Project panel. Release the panel, and your workspace
should have a new panel group that contains just the Effects panel.

FEFERNEE

When you drag a panel by its name, Premiere Pro displays a drop zone. If the highlighted
drop zone is a rectangle, the panel will go into the selected panel group as an additional tab
when it’s dropped. If the drop zone is a trapezoid, it will create a new panel group.
You can also pull panels into their own floating windows.
6. Command-drag (macOS)/Ctrl-drag (Windows) the Source Monitor out of its panel group.
7. Drop the Source Monitor anywhere, creating a floating panel. You can resize the panel by



dragging a corner or a side.
Note
You may need to resize a panel to see all of its controls.

As you gain experience, you might want to create and save the layout of your panels as a
customized workspace. To do so at any time, choose Window > Workspaces > Save As
New Workspace. Type a name, and click OK.

If you want to return a workspace to its default layout, choose Window > Workspaces >
Reset To Saved Layout, or double-click the workspace name.

8. Now, to return to a recognizable starting point, choose the preset Editing workspace, and
reset it.

Note

You can change the font size in the Project panel by choosing Font Size from the panel
menu and then choosing Small, Medium (Default), Large, or Extra Large from the
submenu.

Introducing preferences

The more you edit video, the more you’ll want to customize Premiere Pro to match your
specific needs. Premiere Pro has several types of settings. For example, panel menus, which
are accessible by clicking the menu button next to a panel name, have options that relate to
each panel, and individual clips in a sequence have settings you can access by right-clicking
them.

It’s worth noting that the panel name, displayed at the top of each panel, is often referred to as
the panel tab. This is the area of a panel you use to move the panel, almost like a handle you can
grab the panel by.

Note



When panels and panel groups were first introduced in Premiere Pro, the names of panes
were incorporated into a tabbed design. Over time, the interface has been restyled and
cleaned up, which led to the removal of the tabs themselves—but the name remained.

There are also application-wide preferences, all grouped into one dialog box for easy access.
Preferences will be covered in depth as they relate to the individual lessons in this book. Let’s
look at a simple example.

1. Choose Premiere Pro CC > Preferences > Appearance (macOS) or Edit > Preferences >
Appearance (Windows).

2. Drag the Brightness slider to the right to suit your preference.

The default brightness is a dark gray to help you see colors correctly (human perception of
color is influenced by surrounding colors). There are additional options for controlling the
brightness of interface highlights.

3. Experiment with the Interactive Controls and Focus Indicators brightness sliders. The

difference in the on-screen sample is subtle, but adjusting these sliders can make quite a big
difference to your editing experience.

4. Set all three settings to Default by clicking the Default buttons when you have finished.
5. Switch to the Auto Save preferences by clicking the preference name on the left.

Note

When opening the Preferences dialog box it’s not too important which pane you
choose first, as you can always quickly switch to another pane.

Imagine if you had worked for hours and then there was a power outage. If you hadn’t
saved recently, you’d have lost a lot of work. With these options, you can decide how often
you would like Premiere Pro to save an automated backup of your project file and how
many versions you would like to keep in total. Auto save backups have the date and time
they were created added to the filename.

Project files are small relative to media files, so it’s usually fine to increase the number of
project versions without any impact on system performance.



You’ll notice there’s an option to save a backup project to Creative Cloud.

This option creates an additional backup of your project file in your Creative Cloud Files
folder. If you suffer a total system failure while working, you can log in to any Premiere Pro
editing system with your Adobe ID to access the backup project file and quickly carry on
working.

There’s also the option Auto Save Also Saves The Current Project(s). When this option is
selected, saving or auto saving will also create an “emergency project backup”—a project
file that is a copy of the current version, with the same name. If you have a sudden system
failure (like a power outage), this is the file you will most likely want to open to continue

working.

Note

Premiere Pro allows you to open multiple projects at the same time. For this reason,
you’ll see options for “project(s)” rather than just “project.”

6. Click Cancel to close the Preferences dialog box without applying any changes.

Using and setting keyboard shortcuts

Premiere Pro makes extensive use of keyboard shortcuts. These are usually faster and easier
than clicking. Many keyboard shortcuts are shared universally by nonlinear editing systems.
The spacebar, for example, starts and stops playback—this even works on some websites.

Some standard keyboard shortcuts come from celluloid film-editing traditions. The I and O keys,
for example, are used to set In and Out marks on footage and sequences. These special marks
indicate the start and end of a desired section and were originally drawn on celluloid directly.

Other keyboard shortcuts are available but not configured by default. This allows flexibility
when setting up your editing system.

Choose Premiere Pro CC > Keyboard Shortcuts (macOS) or Edit > Keyboard Shortcuts
(Windows).



It can be a little daunting to see the number of keyboard shortcuts available, but by the end of
this book you will recognize most of the options displayed here.

Some keyboard shortcuts are specific to individual panels. You can view them by opening the
Commands menu and examining the list of items.

Specialized keyboards are available with shortcuts printed on them and color-coded keys. These
make it easier to remember commonly used shortcuts.

Click outside of the search box (to deselect it), and try pressing Command (macOS) or Ctrl
(Windows).



The keyboard shortcut display updates to show the results of combining the modifier key with
the character keys. Notice there are many keys without shortcuts assigned when you use a
modifier key. These are available for you to assign your own shortcuts.

Try combinations of modifier keys including Shift+Option (macOS) or Shift+Alt (Windows).
You can set keyboard shortcuts with any combination of modifier keys.

If you press a character key, or character and modifier key combination, that particular shortcut
information is displayed.

The list at the bottom left of this dialog box includes every option you can assign to a key—it’s a
long list, but there’s a search box at the top to help you find the option you want.

Having found an option you would like to assign to a key, drag it from the list onto the key you
would like to use in the upper part of the dialog box. If you hold modifier keys while performing
this operation, they’ll be included in the shortcut.

To remove a shortcut, click the key, and choose Clear at the bottom right.

For now, click Cancel.

Moving, backing up, and syncing user settings

User preferences include a number of important options. The defaults work well in most cases,
but it’s likely you’ll want to make a few adjustments over time. For example, you might prefer
the interface to be brighter than the default.

Premiere Pro includes the option to share your user preferences between multiple computers:
When installing Premiere Pro, you will enter your Adobe ID to confirm your software license.
You can use the same ID to store your user preferences in Creative Cloud, allowing you to
synchronize and update them from any installation of Premiere Pro.



You can sync your preferences while on the Home screen by choosing Sync Settings. You can
also sync your preferences while working with Premiere Pro by choosing Premiere Pro CC >
Sync Settings > Sync Settings Now (macOS) or File > Sync Settings > Sync Settings Now
(Windows).

Now close Premiere Pro by choosing Premiere Pro CC > Quit Premiere Pro (macOS) or File >
Exit (Windows).

If a dialog box appears asking if you would like to save changes you have made, click No.

Review questions

Why is Premiere Pro considered a nonlinear editor?
Describe the basic video-editing workflow.

What is the Media Browser used for?

Can you save a customized workspace?

What is the purpose of the Source Monitor and the Program Monitor?
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How can you drag a panel to its own floating panel?



